3.1.0 - Bugs & Issues

Discussion in 'General Bugs' started by Lynsey [Midoki], Dec 4, 2017.

  1. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Your one-stop shop for reporting 3.1.0 bugs & issues.
  2. I have an issue, I go into the game on my iPad, it says update available so I press update and off to the App Store I go. There is no button to update it just says open. So round and round I go. Also nothing in the updates section of the App Store ho hum.....
  3. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Have you got auto-updating switched on? Sometimes switching that on or off can make any updates suddenly pop up.

    What country are you in, if you don't mind me asking?
  4. Australia. I don’t think I have auto updating not like my Samsung that did it all itself I usually have to go into the App Store and press download
    Last edited: Dec 4, 2017
  5. Re you ios11 now? Same happened to me, had to go into settings and turn updates on! Hope that helps!
  6. Ok found the button to switch on and off auto updates and it worked thank you Lynsey and @Flyte
  7. There was always a bug with Revenge when you were under a shield. If you hit ok on the warning that you would lose your shield but then the player was online or under a shield themselves, it looked like you (rightfully) retained your shield. But if you logged off, your shield was gone.

    It looks like in this update a change was made to that. I tried a Revenge when I was under a shield. I got the warning and clicked ok to lose the shield, but nothing happened. There was not warning that the other player was under a shield or online. My shield was ending in a few seconds and I waited. I tried again on the same player and got a warning that the player was under a shield. I tried on another player and was able to attack.

    Note: when I tried to Revenge while I was under a shield, I did try on two different players but not the one I was ultimately able to revenge.

    Reported via Support Ticket
  8. Grumbli x

    Grumbli x Powder Monkey

    Not sure if this is the right forum but having no luck with support staff so far. Here’s the issue:

    Hello there. I play as “Grumbli ” with the guild English Pie-rats and in the most recent update all my unclaimed reward chests from quests have suddenly been deleted. These were gem rewards that I was saving for a rainy day and must have totalled close to 1000 gems. Is this an issue that you are aware of? Just to clarify, these were chests that had been opened - but not collected - from various sailing quest rewards. If I had claimed the contents the day before the update I’d be around 1000 gems better off. As it stands, all the rewards I’ve earned have just been wiped with no warning. In this instance, it has nothing to do with “game balance”, as one of your team suggested. Hoping you can you look into it.

    Many thanks
    Grumbli, 1000-day player (issue reported in-game)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice