After ad reward system fix...

Discussion in 'Localisation Bugs' started by WOLLIMAUS, Mar 18, 2018.


    WOLLIMAUS Captain

    In game ticket sent too in this matter... got reply on that: We can not recreate that issue here and ads are working like they were designed!!

    Then they are designed not that well :(

    ...Since ad rewards system has been "fixed"... at least 70% of the "ads" does that: when i click okay to start them, the ? mark and chest disappears and only a few bubbles are flying up, that is to see for about 3sec . NO AD!!!! and then suddenly one ad is working normally, after 10 or more ads have failed to start...

    Has anyone else noticed that? i heard from few guild mates their ads also not working perfectly, but they don't/didn't bother support with in game tickets :cool:

    on iOS 11.... latest iOS update and also on iOS 10.3....
    on android 7.1.1 this issue is not (that much), at least not on Samsung Galaxy TabA,

    Edit monday 8:45am: atm all ads have worked like they should, 7 i have watched until now... on iOS 10.3. and also on android

    Edit tuesday 9am: @Lynsey [Midoki]
    I have talked to a few players, many have the same thing going on that there is NO AD after tapping okay. For some players who uses iOS 11 ads are working, for others NOT. Yesterday almost all ads on Android 7.1.1 worked like they should, today only one 1 or 2 in 2 hours.

    I just sent AGAIN a in game support ticket. That started ALL after MIDOKIS ”under the hood update” last monday. Also ”FIXING“ ad reward system at the same time.
    Last edited: Mar 20, 2018

    WOLLIMAUS Captain

    Front page please ;)

    and oooh yes, i will be so patient with waiting for an answer from support that they figure out what the problems is with the ads atm :):):)
    one week, 2 weeks, 3 weeks... never got any answer later when investigation was needed for some of my tickets... solved, not solved...and sometimes not even a answer like the lost shield issue from last week tuesday, failed revenge and shield was gone :(
    Last edited: Mar 20, 2018

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice