Looking for resources to download

Discussion in 'General Bugs' started by Deathbyrosen, May 8, 2017.

  1. Deathbyrosen

    Deathbyrosen Powder Monkey

    I bought a new tablet and when I installed the game and click on the icon it goes to another download screen that says looking for resources to download and then nothing happens. Its frozen there. PLEASE HELP!!!!
  2. Broadside

    Broadside Crew

    I have not seen this bug before. Is it possible that you have installed the old redundant (rovio/midoki) version of the app rather than the new Midoki-only version? I would suggest uninstalling/reinstalling making sure that you are installing the correct version from GooglePlay.
  3. William Parks

    William Parks Powder Monkey

    I am having same issue looking for resources tried redownloading cleared cashes restarted phone tried multiple times but still same thing,please help one+7 phone on T-Mobile Android 10 snapdragon 855
    Last edited: Jan 24, 2020

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice