Plunder pirates crashing upon pressing explore the seas button

Discussion in 'Exploration Bugs' started by Dynablox, Sep 30, 2015.

  1. Dynablox

    Dynablox Powder Monkey

    When i open up plunder pirates recently, it starts to crash immediately when i try to explore the seas.
    Can anyone help me?

    Phone:Android Sony Xperia M5
  2. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Ahoy Dynablox,

    If you send an in-game support ticket (via the Log > Settings > Help > Support), we'll be able to get your account and device details and get a better idea of what's going on. There was a similar issue on Android several months ago (it was the seagulls on the map causing issues on some devices, bizarrely) - that was fixed, but there may be something about the Xperia M5 that we're unaware of, with it being a recently launched device.
  3. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Also, have you been able to access the exploration map previously, and have you always been using the same phone?
  4. Dynablox

    Dynablox Powder Monkey

    The game is functioning normally on my phone usually, but a few days ago, the crashing started.At first, it resolved itself after the app crashed a number of times, but soon the crashing became common.

    By the way, I use my Xperia all the time, but I'll try the advice you gave me.

    As always, thanks captain!
  5. Dynablox

    Dynablox Powder Monkey

    I can access the map previously, in fact, the game worked normally before the crashings.

    I always play plunder pirates on Xperia, and your help, if work, would be much appreciated.
  6. Dynablox

    Dynablox Powder Monkey

    By the way, I'm a bit confused with the in-game support ticket thing you mentioned, what is it?
    How does it work? And how do I send one through your method?
  7. Dynablox

    Dynablox Powder Monkey

    When I open plunder pirates today, it crashes almost instantly.Now I'm a bit hopeless, I can't contact support for in-game support ticket, and now what?
  8. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Hmmm, very odd!

    If you haven't already, try deleting and re-installing the app. If you're still having issues after that (or haven't logged in to Google Play, so don't have your island saved) email with the following details:

    In-game name (exactly as it appears in-game, including upper and lower case lettering)
    Guild name (exactly as it appears in-game)
    Device make and model (including whether it's a regional specific variant)
    Android version

    It's very important that you let them know that you've already tried deleting and reinstalling as a solution. We should hopefully be figure out what's going wrong and get you sorted.
  9. Dynablox

    Dynablox Powder Monkey

    Ok, thanks for the help.
  10. Dynablox

    Dynablox Powder Monkey

    Something strange happened to my plunder pirates last night.
    All the crashings are gone...
    Even the crashing of the explore the seas is also mysteriously fixed.
    I have no idea what my phone's up to, but it's a good thing I'm back plundering.
    I'm still aware of the crashing coming back, so I'll be checking this post now and then.
  11. bucket

    bucket First Mate

    Having the same issue. Game will crash once I hit the exploration button. Used to work after a few trys now it just crashes. Thanks for the help.

    Im using a Samsung Galaxy S3
    Android version 4.4.2

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice